BFDeco1.5

最近のFXpansion BFD関連は結構動きが激しいですね。(^^)

BFDecoのバージョンがV1.5になりました。
BFDecoバージョン1.5より、Mac/Winともに64bitネイティブサポートです。

さらに新キットピースの追加(2種類のキック/スネア/タム、
4種類のシンバル、およびハイハット)が追加されました。

2012年1月1日以降 FXpanison社にBFD Ecoの
ご登録を頂いた方は無償アップデート対象。

それ以前の登録は有償アップデートです。

アップデートに掛かる料金は以下のとおりです。
2012年3月31日まで :$20
2012年4月1日以降 :$40

今日現在だと20ドルは1670円あたりですね。

昨年のキャンペーンで64bitに対応していないことを知りつつ
1.6万円(価格改定前)が3,990円のキャンペーンの時に買いました。

Windows7/64bitとCubase6/64bitの環境では動作が不安定なので、
BFDecoを使う時だけCubase6/32bitで使用していました。

Windows7/64bitとCubase6/32bitの組み合わせで、
私の環境では特に不具合なく動作していました。

eco002.jpg
せっかくなので、ネイティブ64bit環境で使用したいので、
今回バージョン1.5に有償アップデートを行いました。

eco001.jpg
無事にインストールは終了し、
Windows7sp1/64bitとCUBASE6.5の環境で動作しております。(^^)
アップデートに関する情報は Media Integration に掲載されています。
http://www.minet.jp/support/content/view/537/37/

何かの参考までに。



シェアする



コメント

  1. HA-ROOKIE より:

    SECRET: 0
    PASS: 74be16979710d4c4e7c6647856088456
    僕もWin7 64bitで動かしています♪
    フリーのエフェクト類を数種類使っていますが、
    まだまだ64bit非対応が多いですよね。
    BDF eco 買うなら迷わず64bit対応に
    しないといけませんねwww

  2. MOMODON より:

    SECRET: 0
    PASS: 74be16979710d4c4e7c6647856088456
    HA-ROOKIE さん、こんばんは。
    人柱のMOMODONです。(笑)
    大丈夫ですよ~Win7/64bitとCUBASE6.5の環境で
    BFDecoV1.5は快適に動作しています。
    ちなみにVSTプラグインのバージョンが2.4以上なら
    32bitプラグインでもCUBASEのVSTブリッジを介して
    動作する可能性が大です。
    VST2.4以上のプラグイン全ての動作が保障される
    訳ではありませんが、大変ありがたい機能です。